Βοήθεια

Βοήθεια GoDaddy

Διορθώσαμε θέματα ασφαλείας SSL 3.0 για λογαριασμούς που ελέγχουμε

Εξαιτίας μιας κρίσιμης ευπάθειας ασφαλείας στο SSL 3.0 (μιας πεπαλαιωμένης τεχνολογίας ηλικίας 18 ετών), το απενεργοποιούμε προσωρινά στα εξής προϊόντα:

  • Website Builder
  • Γρήγορο καλάθι αγορών
  • Φιλοξενία με κοινόχρηστους πόρους
  • WordPress με διαχείριση
  • VPS και αποκλειστικοί server βασισμένοι σε πύλη (περισσότερες πληροφορίες)
  • Φιλοξενία με διαχείριση
  • Servers με πρόγραμμα εκτεταμένης υποστήριξης

Σε έναν VPS ή αποκλειστικό server που δεν αναφέρεται εδώ; Θα χρειαστεί να απενεργοποιήσετε μόνοι σας την υποστήριξη SSL 3.0 (περισσότερες πληροφορίες).

Είναι σημαντικό να σημειώσετε ότι αυτή η αλλαγή δεν απαιτεί καμία ενέργεια εκ μέρους σας.

Πώς με επηρεάζει αυτή η αλλαγή;

Αν ο ιστότοπός σας προστατεύεται με SSL, με την κατάργηση της υποστήριξης για SSL 3.0 δεν θα μπορούν όσοι επισκέπτες χρησιμοποιούν πολύ απαρχαιωμένους browsers να έχουν πρόσβαση σε ασφαλές περιεχόμενο στη σελίδα σας. Έτσι θα επηρεαστούν κυρίως οι επισκέπτες με Windows XP που χρησιμοποιούν τον Internet Explorer 6, τον οποίο η Microsoft σταμάτησε εντελώς να υποστηρίζει από τις 8 Απριλίου 2014.

Καταργώντας την υποστήριξη για SSL 3.0, εξασφαλίζουμε ότι όσοι ιστότοποι φιλοξενούνται στον λογαριασμό σας παραμένουν άτρωτοι από επιτιθέμενους που προσπαθούν να εκμεταλλευθούν την ευπάθεια POODLE. Μπορείτε να διαβάσετε περισσότερα για το στοιχείο με την ευπάθεια και το τι σημαίνει στο Online blog ασφαλείας της Google.


Ήταν χρήσιμο αυτό το άρθρο;
Σας ευχαριστούμε για τα σχόλια. Για να μιλήσετε με έναν εκπρόσωπο της εξυπηρέτησης πελατών, χρησιμοποιήστε τον αριθμό τηλεφώνου υποστήριξης ή την παραπάνω επιλογή συνομιλίας.
Χαιρόμαστε που βοηθήσαμε! Υπάρχει κάτι άλλο που μπορούμε να κάνουμε για εσάς;
Λυπούμαστε. Πείτε μας τι σας μπέρδεψε ή γιατί η λύση δεν ήταν αποτελεσματική για το πρόβλημά σας.